What’s Vulnerable › Vulnerabilities
CVE-2017-18569
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The my-wp-translate plugin before 1.0.4 for WordPress has CSRF.
Affected products
- mythemeshop My WP Translate: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: mythemeshop My WP Translate 1.0.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/my-wp-translate/#developers
- https://wordpress.org/plugins/my-wp-translate/#developers
Get alerted when CVE-2017-18569 or the next vulnerability affects your stack