What’s Vulnerable › Products
Premmerce Brands for WooCommerce vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Premmerce Brands for WooCommerce version is affected
Latest Premmerce Brands for WooCommerce vulnerabilities
- CVE-2025-12783 — Premmerce Brands for WooCommerce <= 1.2.13 - Missing Authorization To Authenticated (Subscriber+) Brand Permalink Settings Update (CVSS 4.3)
- CVE-2025-62890 — WordPress Premmerce Brands for WooCommerce plugin <= 1.2.13 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2022-4974 — Freemius SDK <= 2.4.2 - Missing Authorization Checks (CVSS 6.3)