What’s Vulnerable › Products
PublishPress Authors vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your PublishPress Authors version is affected
Latest PublishPress Authors vulnerabilities
- CVE-2026-115610 — WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2024-9215 — Co-Authors, Multiple Authors and Guest Authors in an Author Box with PublishPress Authors <= 4.7.1 - Insecure Direct Object Reference to Authenticated (Author+) Arbitrary User Email Update and Account Takeover (CVSS 8.8)