What’s Vulnerable › Vulnerabilities
CVE-2026-115610: WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0.
Affected products
- PublishPress Authors: through 4.17.0 — fixed in 4.18.0
How to fix
Upgrade to a fixed version: PublishPress Authors 4.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-115610 or the next vulnerability affects your stack