What’s Vulnerable › Products
Drew Phillips Securimage-WP vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your Drew Phillips Securimage-WP version is affected
Latest Drew Phillips Securimage-WP vulnerabilities
- CVE-2023-35044 — WordPress Securimage-WP Plugin <= 3.6.16 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 4.3)
- CVE-2021-34640 — Securimage-WP-Fixed <= 3.5.4 Reflected Cross-Site Scripting (CVSS 6.1)