What’s Vulnerable › Products
mdempfle Advanced iFrame vulnerabilities
15 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 7 published in the last 12 months.
Check whether your mdempfle Advanced iFrame version is affected
Latest mdempfle Advanced iFrame vulnerabilities
- CVE-2026-6742 — Advanced iFrame <= 2026.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Gutenberg Block 'additional' Attribute (CVSS 6.4)
- CVE-2026-25453 — WordPress Advanced iFrame plugin <= 2025.10 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2025-8089 — Advanced iFrame <= 2025.6 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2025-6987 — Advanced iFrame <= 2025.5 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 6.4)
- CVE-2025-1440 — Advanced iFrame <= 2024.5 - Unauthenticated Settings Update (CVSS 5.3)
- CVE-2025-1439 — Advanced iFrame <= 2024.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Host Header (CVSS 5.4)
- CVE-2025-1437 — Advanced iFrame <= 2025.2 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2024-4365 — Advanced iFrame <= 2024.3 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 6.4)
- CVE-2024-32079 — WordPress Advanced iFrame plugin <= 2024.2 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2024-1341 — Advanced iFrame <= 2024.1 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2024-24870 — WordPress Advanced iFrame Plugin <= 2023.10 is vulnerable to Cross Site Scripting (XSS) (CVSS 5.4)
- CVE-2023-51690 — WordPress Advanced iFrame Plugin <= 2023.8 is vulnerable to Cross Site Scripting (XSS) (CVSS 5.4)
- CVE-2023-7069 — Advanced iFrame <= 2023.10 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 5.4)
- CVE-2023-4775 — Advanced iFrame <= 2023.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode (CVSS 5.4)
- CVE-2021-24953 — Advanced iFrame < 2022 - Reflected Cross-Site Scripting (CVSS 6.1)