What’s Vulnerable › Products
uapp Testimonial Carousel For Elementor vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your uapp Testimonial Carousel For Elementor version is affected
Latest uapp Testimonial Carousel For Elementor vulnerabilities
- CVE-2025-8666 — Testimonial Carousel For Elementor <= 11.6.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets (CVSS 6.4)
- CVE-2024-35713 — WordPress Testimonial Carousel For Elementor plugin <= 10.1.1 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-2253 — Testimonial Carousel For Elementor <= 10.2.2 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 6.4)
- CVE-2024-4858 — Testimonial Carousel For Elementor <= 10.2.0 - Missing Authorization to Limited Setting Update (CVSS 5.3)
- CVE-2024-4698 — Testimonial Carousel For Elementor <= 10.1.1 - Authenticated (Contributor+) Stored Cross-Site Scripting (CVSS 6.4)