What’s Vulnerable › Products
Fast Courier vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Fast Courier version is affected
Latest Fast Courier vulnerabilities
- CVE-2026-89288 — Fast Courier 5.0.0 - 5.2.3 - Unauthenticated SQLi via 'wp_order_id' Parameter (CVSS 8.6)
- CVE-2026-89289 — Fast Courier <= 5.2.3 - Unauthenticated Order Fulfillment Update via order-status-update REST Endpoint (CVSS 5.3)