What’s Vulnerable › Products
WebToffee WordPress Backup & Migration vulnerabilities
9 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 4 published in the last 12 months.
Check whether your WebToffee WordPress Backup & Migration version is affected
Latest WebToffee WordPress Backup & Migration vulnerabilities
- CVE-2026-97197 — WordPress WordPress Backup & Migration plugin <= 1.6.0 - Broken Access Control vulnerability (CVSS 7.5)
- CVE-2025-24651 — WordPress WebToffee WP Backup and Migration plugin <= 1.5.3 - Sensitive Data Exposure vulnerability (CVSS 5.9)
- CVE-2023-45636 — WordPress Backup & Migration plugin <= 1.4.1 - Broken Access Control vulnerability (CVSS 5.4)
- CVE-2023-33928 — WordPress WordPress Backup & Migration plugin <= 1.4.0 - Broken Access Control vulnerability (CVSS 4.3)
- CVE-2023-52183 — WordPress WordPress Backup & Migration plugin <= 1.4.3 - Broken Access Control vulnerability (CVSS 5.4)
- CVE-2024-3546 — WordPress Backup & Migration <= 1.4.8 - Missing Authorization to Directory Traversal (CVSS 4.3)
- CVE-2024-31254 — WordPress WordPress Backup & Migration plugin <= 1.4.7 - Sensitive Data Exposure via Log File vulnerability (CVSS 7.5)
- CVE-2023-5738 — WordPress Backup & Migration < 1.4.5 - Subscriber+ Stored XSS (CVSS 5.4)
- CVE-2023-5737 — WordPress Backup & Migration < 1.4.4 - Subscriber+ Plugin Settings Update (CVSS 4.3)