What’s Vulnerable › Vulnerabilities
CVE-2023-5737: WordPress Backup & Migration < 1.4.4 - Subscriber+ Plugin Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-27 · updated 2026-06-17
- Weakness: CWE-862
Description
The WordPress Backup & Migration WordPress plugin before 1.4.4 does not authorize some AJAX requests, allowing users with a role as low as Subscriber to update some plugin settings.
Affected products
- WebToffee WordPress Backup & Migration: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: WebToffee WordPress Backup & Migration 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c761c67c-eab8-4e1b-a332-c9a45e22bb13
- https://wpscan.com/vulnerability/c761c67c-eab8-4e1b-a332-c9a45e22bb13
Get alerted when CVE-2023-5737 or the next vulnerability affects your stack