What’s Vulnerable › Products
WordPress Ping Optimizer vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WordPress Ping Optimizer version is affected
Latest WordPress Ping Optimizer vulnerabilities
- CVE-2023-6385 — WordPress Ping Optimizer <= 2.35.1.3.0 - Log Clearing via CSRF (CVSS 4.3)
- CVE-2022-30705 — WordPress WordPress Ping Optimizer Plugin <= 2.35.1.2.3 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-1591 — WordPress Ping Optimizer < 2.35.1.3.0 - Arbitrary Settings Update via CSRF (CVSS 4.3)