What’s Vulnerable › Products
wowdevs Sky Addons – Elementor Addons with Widgets & Templates vulnerabilities
11 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 7 published in the last 12 months.
Latest wowdevs Sky Addons – Elementor Addons with Widgets & Templates vulnerabilities
- CVE-2026-62109 — WordPress Sky Addons for Elementor plugin <= 3.8.4 - SQL Injection vulnerability (CVSS 7.6)
- CVE-2026-7475 — Sky Addons <= 3.3.2 - Authenticated (Author+) Stored Cross-Site Scripting via Custom Script (CVSS 6.4)
- CVE-2025-8216 — Sky Addons for Elementor <= 3.1.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets (CVSS 6.4)
- CVE-2025-46260 — WordPress Sky Addons for Elementor plugin <= 3.0.1 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2024-11601 — Sky Addons for Elementor (Free Templates Library, Live Copy, Animations, Post Grid, Post Carousel, Particles, Sliders, Chart, Blogs) <= 2.6.1 - Cross-Site Request Forgery to Limited Arbitrary Options Update (CVSS 8.1)
- CVE-2024-11104 — Sky Addons for Elementor (Free Templates Library, Live Copy, Animations, Post Grid, Post Carousel, Particles, Sliders, Chart, Blogs) <= 2.6.2 - Missing Authorization to Authenticated (Subscriber+) Limited Arbitrary Options Update (CVSS 8.1)
- CVE-2024-9542 — Sky Addons for Elementor <= 2.6.1 - Authenticated (Contributor+) Sensitive Information Exposure via Content Switcher Widget Elementor Template (CVSS 4.3)
- CVE-2024-50433 — WordPress Sky Addons for Elementor plugin <= 2.5.15 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-47332 — WordPress Sky Addons for Elementor plugin <= 2.5.11 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-38687 — WordPress Sky Addons for Elementor plugin <= 2.5.5 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-2286 — Sky Addons for Elementor <= 2.4.0 - Authenticated(Contributor+) Stored Cross-site scripting via Wrapper Link URL (CVSS 5.4)