What’s Vulnerable › Vulnerabilities
CVE-2024-47332: WordPress Sky Addons for Elementor plugin <= 2.5.11 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wowDevs Sky Addons for Elementor sky-elementor-addons allows Stored XSS.This issue affects Sky Addons for Elementor: from n/a through <= 2.5.11.
Affected products
- wowdevs Sky Addons – Elementor Addons with Widgets & Templates: before 2.5.12 — fixed in 2.5.12
How to fix
Upgrade to a fixed version: wowdevs Sky Addons – Elementor Addons with Widgets & Templates 2.5.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47332 or the next vulnerability affects your stack