What’s Vulnerable › Products
WPecommerce, Alexanderfoxc Easy WP SMTP vulnerabilities
8 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WPecommerce, Alexanderfoxc Easy WP SMTP version is affected
Latest WPecommerce, Alexanderfoxc Easy WP SMTP vulnerabilities
- CVE-2024-3073 — Easy WP SMTP by SendLayer <= 2.3.0 - Exposure of Sensitive Information via the UI (CVSS 2.7)
- CVE-2019-25141 — Easy WP SMTP <= 1.3.9 - Missing Authorization to Arbitrary Options Update (CVSS 9.8)
- CVE-2022-42699 — WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Remote Code Execution (RCE) (CVSS 8.8)
- CVE-2022-45833 — WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Directory Traversal (CVSS 6.5)
- CVE-2022-45829 — WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Arbitrary File Deletion (CVSS 8.1)
- CVE-2022-3334 — Easy WP SMTP < 1.5.0 - Admin+ PHP Objection Injection (CVSS 7.2)
- CVE-2020-35234 — (CVSS 7.5)
- CVE-2017-7723 — (CVSS 6.1)