What’s Vulnerable › Products
wpkube Authors List vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 4 published in the last 12 months.
Check whether your wpkube Authors List version is affected
Latest wpkube Authors List vulnerabilities
- CVE-2025-12010 — Authors List <= 2.0.6.1 - Authenticated (Contributor+) Sensitive Information Exposure via Limited Method Call in Plugin's Shortcode (CVSS 6.5)
- CVE-2025-58792 — WordPress Authors List plugin <= 2.0.6.2 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2024-13806 — Authors List <= 2.0.6 - Unauthenticated Arbitrary Shortcode Execution (CVSS 6.5)
- CVE-2024-10952 — Authors List <= 2.0.4 - Unauthenticated Arbitrary Shortcode Execution via update_authors_list_ajax (CVSS 7.3)
- CVE-2023-37981 — WordPress Authors List Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)