What’s Vulnerable › Vulnerabilities
CVE-2023-37981: WordPress Authors List Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WPKube Authors List plugin <= 2.0.2 versions.
Affected products
- wpkube Authors List: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: wpkube Authors List 2.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/authors-list/wordpress-authors-list-plugin-2-0-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/authors-list/wordpress-authors-list-plugin-2-0-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-37981 or the next vulnerability affects your stack