What’s Vulnerable › Products
ZAYTECH Smart Online Order for Clover vulnerabilities
14 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 7 published in the last 12 months.
Check whether your ZAYTECH Smart Online Order for Clover version is affected
Latest ZAYTECH Smart Online Order for Clover vulnerabilities
- CVE-2026-66700 — WordPress Smart Online Order for Clover plugin <= 1.6.1 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-42746 — WordPress Smart Online Order for Clover plugin <= 1.6.0 - Sensitive Data Exposure vulnerability (CVSS 7.3)
- CVE-2026-42745 — WordPress Smart Online Order for Clover plugin <= 1.6.0 - Broken Authentication vulnerability (CVSS 7.3)
- CVE-2026-42738 — WordPress Smart Online Order for Clover plugin <= 1.6.0 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-15635 — WordPress Smart Online Order for Clover plugin <= 1.6.0 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2024-43254 — WordPress Smart Online Order for Clover plugin <= 1.5.6 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2024-43253 — WordPress Smart Online Order for Clover plugin <= 1.5.6 - Broken Access Control vulnerability (CVSS 9.8)
- CVE-2024-8787 — Smart Online Order for Clover <= 1.5.7 - Reflected Cross-Site Scripting (CVSS 6.1)
- CVE-2024-9895 — Smart Online Order for Clover <= 1.5.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via moo_receipt_link Shortcode (CVSS 5.4)
- CVE-2024-7032 — Smart Online Order for Clover <= 1.5.6 - Missing Authorization to Plugin Deactivation and Data Deletion (CVSS 6.5)
- CVE-2024-7030 — Smart Online Order for Clover <= 1.5.6 - Missing Authorization to Authenticated (Subscriber+) Plugin Data Update (CVSS 4.3)
- CVE-2024-31238 — WordPress Smart Online Order for Clover plugin <= 1.5.5 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 8.8)
- CVE-2024-29115 — WordPress Smart Online Order for Clover plugin <= 1.5.5 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2023-46312 — WordPress Smart Online Order for Clover Plugin <= 1.5.4 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)