What’s Vulnerable › Vulnerabilities
CVE-2024-31238: WordPress Smart Online Order for Clover plugin <= 1.5.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-12 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Zaytech Smart Online Order for Clover.This issue affects Smart Online Order for Clover: from n/a through 1.5.5.
Affected products
- ZAYTECH Smart Online Order for Clover: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: ZAYTECH Smart Online Order for Clover 1.5.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/clover-online-orders/wordpress-smart-online-order-for-clover-plugin-1-5-5-csrf-leading-to-coupon-creation-modification-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/clover-online-orders/wordpress-smart-online-order-for-clover-plugin-1-5-5-csrf-leading-to-coupon-creation-modification-vulnerability?_s_id=cve
Get alerted when CVE-2024-31238 or the next vulnerability affects your stack