What’s Vulnerable › Vulnerabilities
CVE-2016-10885
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-editor plugin before 1.2.6 for WordPress has CSRF.
Affected products
- benjaminprojas WP Editor: before 1.2.6 — fixed in 1.2.6
How to fix
Upgrade to a fixed version: benjaminprojas WP Editor 1.2.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-editor/#developers
- https://wordpress.org/plugins/wp-editor/#developers
Get alerted when CVE-2016-10885 or the next vulnerability affects your stack