What’s Vulnerable › Products
benjaminprojas WP Editor vulnerabilities
9 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your benjaminprojas WP Editor version is affected
Latest benjaminprojas WP Editor vulnerabilities
- CVE-2026-3772 — WP Editor <= 1.2.9.2 - Cross-Site Request Forgery to Remote Code Execution via Plugin and Theme File Editor (CVSS 8.8)
- CVE-2025-3295 — WP Editor <= 1.2.9.1 - Authenticated (Administrator+) Directory Traversal to Arbitrary File Read (CVSS 4.9)
- CVE-2025-3294 — WP Editor <= 1.2.9.1 - Authenticated (Administrator+) Directory Traversal to Arbitrary File Update (CVSS 7.2)
- CVE-2022-2446 — WP Editor <= 1.2.9 - Authenticated (Admin+) PHAR Deserialization (CVSS 7.2)
- CVE-2024-24700 — WordPress WP Editor plugin <= 1.2.8 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2024-25591 — WordPress WP Editor plugin <=1.2.7 - Sensitive Data Exposure vulnerability (CVSS 7.5)
- CVE-2021-24151 — WP Editor < 1.2.7 - Authenticated SQL injection (CVSS 7.2)
- CVE-2016-10886 — (CVSS 9.8)
- CVE-2016-10885 — (CVSS 8.8)