What’s Vulnerable › Vulnerabilities
CVE-2016-10889
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-89
Description
The nextgen-gallery plugin before 2.1.57 for WordPress has SQL injection via a gallery name.
Affected products
- Photo Gallery, Sliders, Proofing and Themes: before 2.1.57 — fixed in 2.1.57
How to fix
Upgrade to a fixed version: Photo Gallery, Sliders, Proofing and Themes 2.1.57. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/nextgen-gallery/#developers
- https://wordpress.org/plugins/nextgen-gallery/#developers
Get alerted when CVE-2016-10889 or the next vulnerability affects your stack