What’s Vulnerable › Products
Photo Gallery, Sliders, Proofing and Themes vulnerabilities
38 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 13 published in the last 12 months.
Check whether your Photo Gallery, Sliders, Proofing and Themes version is affected
Latest Photo Gallery, Sliders, Proofing and Themes vulnerabilities
- CVE-2026-81654 — NextGEN Gallery < 4.5.0 - Authenticated Plugin Image Settings Update (CVSS 3.1)
- CVE-2026-81653 — NextGEN Gallery < 4.5.0 - Authenticated Arbitrary Gallery Image Deletion via IDOR (CVSS 4.2)
- CVE-2026-81652 — NextGEN Gallery < 4.5.0 - Contributor+ Image Metadata Disclosure via IDOR (CVSS 2.7)
- CVE-2026-81651 — NextGEN Gallery < 4.5.0 - Authenticated Cross-Gallery Settings Modification via IDOR (CVSS 3.1)
- CVE-2026-81650 — NextGEN Gallery < 4.5.0 - Authenticated Arbitrary File Upload via ZIP Import (CVSS 7.2)
- CVE-2026-6566 — Photo Gallery, Sliders, Proofing and Themes <= 4.2.0 - Insecure Direct Object Reference to Authenticated (Subscriber+) Image Deletion via REST API (CVSS 4.3)
- CVE-2026-1463 — Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery <= 4.0.4 - Authenticated (Author+) Local File Inclusion (CVSS 8.8)
- CVE-2025-13641 — Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery <= 3.59.12 - Authenticated (Contributor+) Local File Inclusion via 'template' (CVSS 8.8)
- CVE-2025-2537 — Multiple Plugins <= (Various Versions) - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via ThickBox JavaScript Library (CVSS 6.4)
- CVE-2024-5878 — Multiple Plugins <= (Various Versions) - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via SimpleLightbox JavaScript Library (CVSS 6.4)
- CVE-2024-10545 — NextGEN Gallery < 3.59.9 - Admin+ Stored XSS (CVSS 3.5)
- CVE-2024-5020 — Multiple Plugins <= (Various Versions) - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via FancyBox JavaScript Library (CVSS 6.4)
- CVE-2024-6393 — NextGEN Gallery < 3.59.5 - Admin+ Stored XSS (CVSS 4.8)
- CVE-2024-39627 — WordPress Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin <= 3.59.3 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2024-5442 — NextGEN Gallery < 3.59.3 - Admin+ Stored XSS (CVSS 5.9)
- CVE-2024-2744 — Nextgen Gallery < 3.59.1 - Admin+ Stored XSS (CVSS 4.3)
- CVE-2024-3097 — WordPress Gallery Plugin – NextGEN Gallery <= 3.59 - Missing Authorization to Unauthenticated Information Disclosure (CVSS 5.3)
- CVE-2023-48328 — WordPress NextGEN Gallery Plugin <= 3.37 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2023-3279 — NextGEN Gallery < 3.39 - Admin+ Local File Inclusion (CVSS 4.9)
- CVE-2023-3155 — NextGEN Gallery < 3.39 - Admin+ Arbitrary File Read and Delete (CVSS 7.2)
- CVE-2023-3154 — NextGEN Gallery < 3.39 - Admin+ PHAR Deserialization (CVSS 7.5)
- CVE-2022-38468 — WordPress NextGEN Gallery Plugin <= 3.28 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 4.3)
- CVE-2015-1785 — (CVSS 6.5)
- CVE-2015-1784 — (CVSS 8.8)
- CVE-2021-24293 — NextGEN Gallery Pro < 3.1.11 - Reflected Cross-Site Scripting (XSS) (CVSS 6.1)