What’s Vulnerable › Vulnerabilities
CVE-2023-3279: NextGEN Gallery < 3.39 - Admin+ Local File Inclusion
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The WordPress Gallery Plugin WordPress plugin before 3.39 does not validate some block attributes before using them to generate paths passed to include function/s, allowing Admin users to perform LFI attacks
Affected products
- Photo Gallery, Sliders, Proofing and Themes: before 3.39 — fixed in 3.39
How to fix
Upgrade to a fixed version: Photo Gallery, Sliders, Proofing and Themes 3.39. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3b7a7070-8d61-4ff8-b003-b4ff06221635
- https://wpscan.com/vulnerability/3b7a7070-8d61-4ff8-b003-b4ff06221635
Get alerted when CVE-2023-3279 or the next vulnerability affects your stack