What’s Vulnerable › Vulnerabilities
CVE-2026-81654: NextGEN Gallery < 4.5.0 - Authenticated Plugin Image Settings Update
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-20 · updated 2026-09-21
- Weakness: CWE-639
Description
The Photo Gallery, Sliders, Proofing and WordPress plugin before 4.5.0 does not check that a user holds its options capability before saving image sizing settings, allowing users granted only its gallery-management capability by an administrator to change settings that apply across the whole site.
Affected products
- Photo Gallery, Sliders, Proofing and Themes: before 4.5.0 — fixed in 4.5.0
How to fix
Upgrade to a fixed version: Photo Gallery, Sliders, Proofing and Themes 4.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81654 or the next vulnerability affects your stack