What’s Vulnerable › Vulnerabilities
CVE-2017-18513
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The responsive-menu plugin before 3.1.4 for WordPress has no CSRF protection mechanism for the admin interface.
Affected products
- ExpressTech Responsive Menu (WordPress plugin): before 3.1.4 — fixed in 3.1.4
How to fix
Upgrade to a fixed version: ExpressTech Responsive Menu (WordPress plugin) 3.1.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/responsive-menu/#developers
- https://wordpress.org/plugins/responsive-menu/#developers
Get alerted when CVE-2017-18513 or the next vulnerability affects your stack