What’s Vulnerable › Products
ExpressTech Responsive Menu (WordPress plugin) vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your ExpressTech Responsive Menu (WordPress plugin) version is affected
Latest ExpressTech Responsive Menu (WordPress plugin) vulnerabilities
- CVE-2022-25602 — WordPress Responsive Menu plugin <= 4.1.7 - Nonce token leak leading to arbitrary file upload, theme deletion, plugin settings change vulnerability (CVSS 8.8)
- CVE-2021-24162 — Responsive Menu < 4.0.4 - CSRF to Settings Update (CVSS 8.8)
- CVE-2021-24161 — Responsive Menu < 4.0.4 - CSRF to Arbitrary File Upload (CVSS 8.8)
- CVE-2021-24160 — Responsive Menu 4.0.0 - 4.0.3 - Authenticated Arbitrary File Upload (CVSS 8.8)
- CVE-2017-18513 — (CVSS 8.8)