What’s Vulnerable › Vulnerabilities
CVE-2021-25039: Multisite Content Copier/Updater < 2.1.0 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.0 does not sanitise and escape the wmcc_content_type, wmcc_source_blog and wmcc_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues
Affected products
- WordPress Multisite Content Copier/Updater: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: WordPress Multisite Content Copier/Updater 2.1.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c92eb2bf-0a5d-40b9-b0be-1820e7b9bebb
- https://wpscan.com/vulnerability/c92eb2bf-0a5d-40b9-b0be-1820e7b9bebb
Get alerted when CVE-2021-25039 or the next vulnerability affects your stack