What’s Vulnerable › Vulnerabilities
CVE-2022-0503: Multisite Content Copier/Updater < 2.1.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.2 does not sanitise and escape the s parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting issue in the network dashboard
Affected products
- WordPress Multisite Content Copier/Updater: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: WordPress Multisite Content Copier/Updater 2.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b6d38e23-3761-4447-a794-1e5077fd953a
- https://wpscan.com/vulnerability/b6d38e23-3761-4447-a794-1e5077fd953a
Get alerted when CVE-2022-0503 or the next vulnerability affects your stack