What’s Vulnerable › Vulnerabilities
CVE-2022-1168: JobSearch < 1.5.1 - Unauthenticated Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a Cross-Site Scripting vulnerability in the JobSearch WP JobSearch WordPress plugin before 1.5.1.
Affected products
- eyecix JobSearch: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: eyecix JobSearch 1.5.1. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/jobsearch-wp-job-board-wordpress-plugin/21066856
- https://wpscan.com/vulnerability/bcf38e87-011e-4540-8bfb-c93443a4a490
- https://codecanyon.net/item/jobsearch-wp-job-board-wordpress-plugin/21066856
- https://wpscan.com/vulnerability/bcf38e87-011e-4540-8bfb-c93443a4a490
Get alerted when CVE-2022-1168 or the next vulnerability affects your stack