What’s Vulnerable › Products
eyecix JobSearch vulnerabilities
26 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 12 published in the last 12 months.
Check whether your eyecix JobSearch version is affected
Latest eyecix JobSearch vulnerabilities
- CVE-2026-84834 — WordPress JobSearch plugin <= 3.2.0 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2026-57383 — WordPress JobSearch plugin <= 3.2.9 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-54186 — WordPress JobSearch plugin <= 3.2.9 - SQL Injection vulnerability (CVSS 9.3)
- CVE-2026-32493 — WordPress JobSearch plugin <= 3.2.0 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-62025 — WordPress JobSearch plugin < 3.0.8 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2025-52806 — WordPress JobSearch Plugin < 3.0.8 - Local File Inclusion Vulnerability (CVSS 7.5)
- CVE-2025-52798 — WordPress JobSearch plugin < 3.0.6 - Reflected Cross Site Scripting (XSS) Vulnerability (CVSS 7.1)
- CVE-2025-49978 — WordPress JobSearch plugin < 3.0.6 - Insecure Direct Object References (IDOR) Vulnerability (CVSS 4.3)
- CVE-2024-11917 — JobSearch WP Job Board <= 2.9.2 - Authentication Bypass via Social Logins (CVSS 8.1)
- CVE-2024-11925 — WP JobSearch <= 2.6.7 - Authentication Bypass to Account Takeover and Privilege Escalation (CVSS 9.8)
- CVE-2024-8615 — WP JobSearch <= 2.6.7 - Unauthenticated Arbitrary File Upload (CVSS 9.8)
- CVE-2024-8614 — WP JobSearch <= 2.6.7 - Authenticated (Subscriber+) Arbitrary File Upload (CVSS 8.8)
- CVE-2024-43929 — WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.4 - Broken Access Control vulnerability (CVSS 9.8)
- CVE-2024-43928 — WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.4 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2024-43930 — WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.3 - Broken Access Control vulnerability (CVSS 4.3)
- CVE-2024-47636 — WordPress WP JobSearch plugin <= 2.5.9 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2024-47394 — WordPress WP JobSearch plugin <= 2.5.9 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2024-43931 — WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.3 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2024-43245 — WordPress JobSearch plugin <= 2.3.4 - Unauthenticated Account Takeover vulnerability (CVSS 9.8)
- CVE-2023-6585 — JobSearch WP Job Board < 2.3.4 - Arbitrary File Upload to RCE (CVSS 7.5)
- CVE-2023-6584 — JobSearch WP Job Board < 2.3.4 - Authentication Bypass (CVSS 7.5)
- CVE-2021-4364 — JobSearch WP Job Board < = 1.8.1 - Missing Authorization on jobsearch_update_job_import_schedule_call() function (CVSS 4.3)
- CVE-2021-4361 — JobSearch WP Job Board <= 1.8.1 - Missing Authorization to Arbitrary Options Update (CVSS 8.8)
- CVE-2021-4352 — JobSearch WP Job Board <= 1.8.1 - Missing Authorization to Settings Change (CVSS 5.3)
- CVE-2022-1168 — JobSearch < 1.5.1 - Unauthenticated Reflected Cross-Site Scripting (XSS) (CVSS 6.1)