What’s Vulnerable › Vulnerabilities
CVE-2023-6584: JobSearch WP Job Board < 2.3.4 - Authentication Bypass
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-27 · updated 2026-06-17
Description
The WP JobSearch WordPress plugin before 2.3.4 does not prevent attackers from logging-in as any users with the only knowledge of that user's email address.
Affected products
- eyecix JobSearch: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: eyecix JobSearch 2.3.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e528e3cd-a45c-4bf7-a37a-101f5c257acd/
- https://wpscan.com/vulnerability/e528e3cd-a45c-4bf7-a37a-101f5c257acd/
Get alerted when CVE-2023-6584 or the next vulnerability affects your stack