What’s Vulnerable › Vulnerabilities
CVE-2024-43931: WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.3 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in eyecix JobSearch allows Object Injection.This issue affects JobSearch: from n/a through 2.5.3.
Affected products
- eyecix JobSearch: before 2.5.4 — fixed in 2.5.4
How to fix
Upgrade to a fixed version: eyecix JobSearch 2.5.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43931 or the next vulnerability affects your stack