What’s Vulnerable › Vulnerabilities
CVE-2022-2655: Classified Listing Pro < 2.0.20 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Classified Listing Pro WordPress plugin before 2.0.20 does not escape a generated URL before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting
Affected products
- RadiusTheme Classified Listing: before 2.0.20 — fixed in 2.0.20
How to fix
Upgrade to a fixed version: RadiusTheme Classified Listing 2.0.20. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/acc9675a-56f6-411a-9594-07144c2aad1b
- https://wpscan.com/vulnerability/acc9675a-56f6-411a-9594-07144c2aad1b
Get alerted when CVE-2022-2655 or the next vulnerability affects your stack