What’s Vulnerable › Products
RadiusTheme Classified Listing vulnerabilities
20 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 13 published in the last 12 months.
Check whether your RadiusTheme Classified Listing version is affected
Latest RadiusTheme Classified Listing vulnerabilities
- CVE-2026-96351 — WordPress Classified Listing plugin <= 6.1.3 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-57355 — WordPress Classified Listing plugin <= 5.4.2 - Broken Access Control vulnerability (CVSS 6.5)
- CVE-2026-57344 — WordPress Classified Listing plugin <= 5.4.2 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-7563 — Classified Listing <= 5.3.10 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Modification via add_order_note and send_email_to_user_by_moderator AJAX Actions (CVSS 4.3)
- CVE-2026-23546 — WordPress Classified Listing plugin <= 5.3.4 - Sensitive Data Exposure vulnerability (CVSS 6.5)
- CVE-2025-7711 — Classified Listing – Classified ads & Business Directory Plugin <= 5.0.3 - Authenticated (Subscriber+) Arbitrary Shortcode Execution via Listing Description (CVSS 5.4)
- CVE-2025-12953 — Classified Listing – AI-Powered Classified ads & Business Directory Plugin <= 5.2.0 - Missing Authorization to Authenticated (Subscriber+) Listing Types Tampering (CVSS 4.3)
- CVE-2025-58601 — WordPress Classified Listing Plugin <= 5.0.6 - Broken Access Control Vulnerability (CVSS 4.3)
- CVE-2025-54698 — WordPress Classified Listing Plugin plugin <= 5.0.0 - Content Injection Vulnerability (CVSS 5.4)
- CVE-2025-52715 — WordPress Classified Listing plugin <= 4.2.0 - Local File Inclusion Vulnerability (CVSS 7.5)
- CVE-2025-24745 — WordPress Classified Listing plugin <= 4.0.1 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-1063 — Classified Listing – Classified ads & Business Directory Plugin <= 4.0.4 - Unauthenticated Settings Exposure (CVSS 5.3)
- CVE-2024-52386 — WordPress Classified Listing plugin <= 3.1.16 - Local File Inclusion vulnerability (CVSS 5.3)
- CVE-2024-7888 — Classified Listing – Classified ads & Business Directory Plugin <= 3.1.7 - Missing Authorization (CVSS 4.3)
- CVE-2024-3893 — Classified Listing – Classified ads & Business Directory Plugin <= 3.0.10.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Attachment Deletion (CVSS 4.3)
- CVE-2024-1352 — Classified Listing – Classified ads & Business Directory Plugin <= 3.0.4 - Missing Authorization (CVSS 5.3)
- CVE-2024-1315 — Classified Listing <= 3.0.4 - Cross-Site Request Forgery to Account Takeover via rtcl_update_user_account (CVSS 8.8)
- CVE-2023-37387 — WordPress Classified Listing Plugin <= 2.4.5 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-2655 — Classified Listing Pro < 2.0.20 - Reflected Cross-Site Scripting (CVSS 6.1)
- CVE-2022-2654 — Classima < 2.1.11 - Reflected Cross-Site Scripting (CVSS 6.1)