What’s Vulnerable › Vulnerabilities
CVE-2022-33970: WordPress Shortcode Addons plugin <= 3.1.2 - Authenticated WordPress Options Change vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-27 · updated 2026-06-17
- Weakness: CWE-264
Description
Authenticated WordPress Options Change vulnerability in Biplob018 Shortcode Addons plugin <= 3.1.2 at WordPress.
Affected products
- biplob018 Shortcode Addons: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: biplob018 Shortcode Addons 3.2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/shortcode-addons/wordpress-shortcode-addons-plugin-3-1-2-authenticated-wordpress-options-change-vulnerability
- https://wordpress.org/plugins/shortcode-addons/#developers
- https://patchstack.com/database/vulnerability/shortcode-addons/wordpress-shortcode-addons-plugin-3-1-2-authenticated-wordpress-options-change-vulnerability
- https://wordpress.org/plugins/shortcode-addons/#developers
Get alerted when CVE-2022-33970 or the next vulnerability affects your stack