What’s Vulnerable › Products
biplob018 Shortcode Addons vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your biplob018 Shortcode Addons version is affected
Latest biplob018 Shortcode Addons vulnerabilities
- CVE-2024-37121 — WordPress Shortcode Addons plugin <= 3.2.5 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2024-31114 — WordPress Shortcode Addons <= 3.2.5 - Arbitrary File Upload vulnerability (CVSS 9.1)
- CVE-2022-33970 — WordPress Shortcode Addons plugin <= 3.1.2 - Authenticated WordPress Options Change vulnerability (CVSS 7.2)
- CVE-2022-34487 — WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability (CVSS 5.3)