What’s Vulnerable › Vulnerabilities
CVE-2022-34487: WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-264
Description
Unauthenticated Arbitrary Option Update vulnerability in biplob018's Shortcode Addons plugin <= 3.0.2 at WordPress.
Affected products
- biplob018 Shortcode Addons: before 3.0.3 — fixed in 3.0.3
How to fix
Upgrade to a fixed version: biplob018 Shortcode Addons 3.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/shortcode-addons/wordpress-shortcode-addons-plugin-3-0-3-unauthenticated-arbitrary-option-update-vulnerability
- https://wordpress.org/plugins/shortcode-addons/#developers
- https://patchstack.com/database/vulnerability/shortcode-addons/wordpress-shortcode-addons-plugin-3-0-3-unauthenticated-arbitrary-option-update-vulnerability
- https://wordpress.org/plugins/shortcode-addons/#developers
Get alerted when CVE-2022-34487 or the next vulnerability affects your stack