What’s Vulnerable › Vulnerabilities
CVE-2022-34868: WordPress ЮKassa для WooCommerce plugin <= 2.3.0 - Authenticated Arbitrary Settings Update vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-23 · updated 2026-06-17
- Weakness: CWE-264
Description
Authenticated Arbitrary Settings Update vulnerability in YooMoney ЮKassa для WooCommerce plugin <= 2.3.0 at WordPress.
Affected products
- YooMoney ЮKassa для WooCommerce (WordPress plugin): before 2.3.1 — fixed in 2.3.1
How to fix
Upgrade to a fixed version: YooMoney ЮKassa для WooCommerce (WordPress plugin) 2.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/yookassa/wordpress-yukassa-dlya-woocommerce-plugin-2-3-0-authenticated-arbitrary-settings-update-vulnerability
- https://wordpress.org/plugins/yookassa/#developers
- https://patchstack.com/database/vulnerability/yookassa/wordpress-yukassa-dlya-woocommerce-plugin-2-3-0-authenticated-arbitrary-settings-update-vulnerability
- https://wordpress.org/plugins/yookassa/#developers
Get alerted when CVE-2022-34868 or the next vulnerability affects your stack