What’s Vulnerable › Vulnerabilities
CVE-2022-4114: Superio - Job Board < 1.2.33 - Subscriber+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
Description
The Superio WordPress theme does not sanitise and escape some parameters, which could allow users with a role as low as a subscriber to perform Cross-Site Scripting attacks.
Affected products
- Superio: before 1.2.33 — fixed in 1.2.33
How to fix
Upgrade to a fixed version: Superio 1.2.33. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/superio-job-board-wordpress-theme/32180231
- https://wpscan.com/vulnerability/7569f4ac-05c9-43c9-95e0-5cc360524bbd
- https://themeforest.net/item/superio-job-board-wordpress-theme/32180231
- https://wpscan.com/vulnerability/7569f4ac-05c9-43c9-95e0-5cc360524bbd
Get alerted when CVE-2022-4114 or the next vulnerability affects your stack