What’s Vulnerable › Products
Superio vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Superio version is affected
Latest Superio vulnerabilities
- CVE-2024-12296 — Apus Framework <= 2.4 - Authenticated (Subscriber+) Arbitrary Options Update in import_page_options (CVSS 8.8)
- CVE-2024-12213 — WP Job Board Pro < 1.2.85 - Unauthenticated Privilege Escalation via process_register (CVSS 9.8)
- CVE-2022-4114 — Superio - Job Board < 1.2.33 - Subscriber+ Stored Cross-Site Scripting (CVSS 5.4)