What’s Vulnerable › Vulnerabilities
CVE-2022-4384: Stream < 3.9.2 - Subscriber+ Alert Creation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The Stream WordPress plugin before 3.9.2 does not prevent users with little privileges on the site (like subscribers) from using its alert creation functionality, which may enable them to leak sensitive information.
Affected products
- XWP Stream: before 3.9.2 — fixed in 3.9.2
How to fix
Upgrade to a fixed version: XWP Stream 3.9.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2b506252-6f37-439e-8984-7316d5cca2e5
- https://wpscan.com/vulnerability/2b506252-6f37-439e-8984-7316d5cca2e5
Get alerted when CVE-2022-4384 or the next vulnerability affects your stack