What’s Vulnerable › Products
XWP Stream vulnerabilities
6 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your XWP Stream version is affected
Latest XWP Stream vulnerabilities
- CVE-2024-13879 — Stream <= 4.0.2 - Authenticated (Admin+) Server-Side Request Forgery (CVSS 5.5)
- CVE-2024-7423 — Stream <= 4.0.1 - Cross-Site Request Forgery to Arbitrary Options Update (CVSS 8.8)
- CVE-2022-43450 — WordPress Stream Plugin <= 3.9.2 is vulnerable to Insecure Direct Object References (IDOR) (CVSS 6.5)
- CVE-2022-43490 — WordPress Stream Plugin <= 3.9.2 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-4384 — Stream < 3.9.2 - Subscriber+ Alert Creation (CVSS 6.5)
- CVE-2021-24772 — Stream < 3.8.2 - Admin+ SQL Injection (CVSS 8.8)