What’s Vulnerable › Vulnerabilities
CVE-2023-22697: WordPress Survey Maker plugin <= 3.2.0 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Survey Maker team Survey Maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Survey Maker: from n/a through 3.2.0.
Affected products
- Ays Pro Survey Maker: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: Ays Pro Survey Maker 3.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-22697 or the next vulnerability affects your stack