What’s Vulnerable › Products
Ays Pro Survey Maker vulnerabilities
24 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 12 published in the last 12 months.
Check whether your Ays Pro Survey Maker version is affected
Latest Ays Pro Survey Maker vulnerabilities
- CVE-2026-65565 — WordPress Survey Maker plugin <= 5.2.3.3 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-57361 — WordPress Survey Maker plugin <= 5.2.2.5 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-26370 — (CVSS 5.1)
- CVE-2025-64276 — WordPress Survey Maker plugin <= 5.1.9.4 - Broken Access Control vulnerability (CVSS 6.5)
- CVE-2025-12891 — Survey Maker <= 5.1.9.4 - Missing Authorization to Unauthenticated Information Exposure (CVSS 5.3)
- CVE-2025-12892 — Survey Maker <= 5.1.9.4 - Missing Authorization to Unauthenticated Limited Option Update (CVSS 5.3)
- CVE-2025-48098 — WordPress Survey Maker plugin <= 5.1.8.8 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2025-48095 — WordPress Survey Maker plugin <= 5.1.8.8 - Cross Site Scripting (XSS) vulnerability (CVSS 5.9)
- CVE-2025-32275 — WordPress Survey Maker plugin <= 5.1.6.3 - Bypass vulnerability (CVSS 5.3)
- CVE-2025-22664 — WordPress Survey Maker Plugin <= 5.1.3.5 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2024-13505 — Survey Maker <= 5.1.3.3 - Authenticated (Admin+) Stored Cross-Site Scripting via Survey Question (CVSS 4.8)
- CVE-2023-22697 — WordPress Survey Maker plugin <= 3.2.0 - Broken Access Control vulnerability (CVSS 9.8)
- CVE-2024-50426 — WordPress Survey Maker plugin <= 5.0.2 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2024-8488 — Survey Maker – Customer Satisfaction Questionnaire, Chat Survey, Calculation Form, Payment Forms <= 4.9.7 - Authenticated (Admin+) Stored Cross-Site Scripting (CVSS 4.8)
- CVE-2024-4061 — Survey Maker < 4.2.9 - Admin+ Stored XSS via Plugin Settings (CVSS 4.8)
- CVE-2023-35764 — (CVSS 5.3)
- CVE-2023-34423 — (CVSS 6.1)
- CVE-2024-29918 — WordPress Survey Maker plugin <= 4.0.6 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-27996 — WordPress Survey Maker plugin <= 4.0.5 - Cross Site Scripting (XSS) vulnerability (CVSS 4.8)
- CVE-2023-2572 — Survey Maker < 3.4.7 - Reflected XSS (CVSS 6.1)
- CVE-2023-23490 — (CVSS 8.8)
- CVE-2023-0038 — Survey Maker – Best WordPress Survey Plugin <= 3.1.3 - Unauthenticated Stored Cross-Site Scripting (CVSS 6.1)
- CVE-2021-26256 — WordPress Survey Maker plugin <= 2.0.6 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability (CVSS 6.1)
- CVE-2021-24459 — Survey Maker < 1.5.6 - Authenticated Blind SQL Injections (CVSS 8.8)