What’s Vulnerable › Vulnerabilities
CVE-2025-22664: WordPress Survey Maker Plugin <= 5.1.3.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ays Pro Survey Maker survey-maker allows Stored XSS.This issue affects Survey Maker: from n/a through <= 5.1.3.5.
Affected products
- Ays Pro Survey Maker: before 5.1.3.6 — fixed in 5.1.3.6
How to fix
Upgrade to a fixed version: Ays Pro Survey Maker 5.1.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22664 or the next vulnerability affects your stack