What’s Vulnerable › Vulnerabilities
CVE-2023-34423
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Survey Maker prior to 3.6.4 contains a stored cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is logging in to the website using the product with the administrative privilege.
Affected products
- Ays Pro Survey Maker: before 3.6.4 — fixed in 3.6.4
How to fix
Upgrade to a fixed version: Ays Pro Survey Maker 3.6.4. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN51098626/
- https://wordpress.org/plugins/survey-maker/
- https://jvn.jp/en/jp/JVN51098626/
- https://wordpress.org/plugins/survey-maker/
Get alerted when CVE-2023-34423 or the next vulnerability affects your stack