What’s Vulnerable › Vulnerabilities
CVE-2023-23490
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-20 · updated 2026-06-17
- Weakness: CWE-89
Description
The Survey Maker WordPress Plugin, version < 3.1.2, is affected by an authenticated SQL injection vulnerability in the 'surveys_ids' parameter of its 'ays_surveys_export_json' action.
Affected products
- Ays Pro Survey Maker: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: Ays Pro Survey Maker 3.1.2. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-2
- https://www.tenable.com/security/research/tra-2023-2
Get alerted when CVE-2023-23490 or the next vulnerability affects your stack