What’s Vulnerable › Vulnerabilities
CVE-2023-35764
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-03 · updated 2026-06-17
- Weakness: CWE-345
Description
Insufficient verification of data authenticity issue in Survey Maker prior to 3.6.4 allows a remote unauthenticated attacker to spoof an IP address when posting.
Affected products
- Ays Pro Survey Maker: before 3.6.4 — fixed in 3.6.4
How to fix
Upgrade to a fixed version: Ays Pro Survey Maker 3.6.4. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN51098626/
- https://wordpress.org/plugins/survey-maker/
- https://jvn.jp/en/jp/JVN51098626/
- https://wordpress.org/plugins/survey-maker/
Get alerted when CVE-2023-35764 or the next vulnerability affects your stack