What’s Vulnerable › Vulnerabilities
CVE-2023-24377: WordPress Ecwid Shopping Cart Plugin <= 6.11.3 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-14 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Ecwid Ecommerce Ecwid Ecommerce Shopping Cart plugin <= 6.11.3 versions.
Affected products
- Ecwid Ecommerce Shopping Cart: before 6.11.4 — fixed in 6.11.4
How to fix
Upgrade to a fixed version: Ecwid Ecommerce Shopping Cart 6.11.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ecwid-shopping-cart/wordpress-ecwid-ecommerce-shopping-cart-plugin-6-11-3-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/ecwid-shopping-cart/wordpress-ecwid-ecommerce-shopping-cart-plugin-6-11-3-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-24377 or the next vulnerability affects your stack