What’s Vulnerable › Products
Ecwid Ecommerce Shopping Cart vulnerabilities
8 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Ecwid Ecommerce Shopping Cart version is affected
Latest Ecwid Ecommerce Shopping Cart vulnerabilities
- CVE-2026-1750 — Ecwid by Lightspeed Ecommerce Shopping Cart <= 7.0.7 - Authenticated (Subscriber+) Privilege Escalation via ec_store_admin_access (CVSS 8.8)
- CVE-2024-13795 — Ecwid by Lightspeed Ecommerce Shopping Cart <= 6.12.27 - Cross-Site Request Forgery to Send Deactivation Message (CVSS 4.3)
- CVE-2024-2456 — Ecwid Ecommerce Shopping Cart <= 6.12.10 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode (CVSS 6.4)
- CVE-2023-51533 — WordPress Ecwid Shopping Cart Plugin <= 6.12.4 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 6.1)
- CVE-2023-6292 — Ecwid Ecommerce Shopping Cart < 6.12.5 - Arbitrary Plugin Settings Change via CSRF (CVSS 4.3)
- CVE-2023-24408 — WordPress Ecwid Shopping Cart Plugin <= 6.11.4 is vulnerable to Cross Site Scripting (XSS) (CVSS 5.4)
- CVE-2023-24377 — WordPress Ecwid Shopping Cart Plugin <= 6.11.3 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-2432 — Ecwid Ecommerce Shopping Cart <= 6.10.23 - Cross-Site Request Forgery to Settings/Options Update (CVSS 4.3)